Back to history
Monitoring incident detected

Started

Resolved

Duration

28 minutes

ResolvedCRITICAL impact
Affected:Forums

Update timeline

Resolved

resolved

Investigating

We are investigating issues with Forums.