Back to history
Monitoring incident detected

Started

Resolved

Duration

1 hr 22 min

ResolvedCRITICAL impact
Affected:Bus Departure Board

Update timeline

Resolved

Resolved

Identified

There was a issue with our database this morning, what cause the website to go offline. We are rebooting it right now.

Investigating

We are investigating issues with Bus Departure Board.