Back to history
Proxmox Issue

Started

Resolved

Duration

14 minutes

ResolvedCRITICAL impact

Update timeline

Resolved

resolved

Monitoring

Services are recovering. We are monitoring

Identified

UPDATE: There is NO data LOSS. As the machine what was affected dont host the main software stuff. It only host the proxy and home network stuff :)

Identified

A fix has been deployed, awaiting for all VM to boot back online.

Investigating

We are having issues with proxmox 2 dedicated server. We are working on it right now;