Back to history
Monitoring incident detected

Started

Resolved

Duration

28 minutes

ResolvedCRITICAL impact
Affected:WDR

Update timeline

Resolved

resolved

Investigating

There a issue with our proxmox 2 right now. we are looking into it

Investigating

We are investigating issues with WDR.